您的位置:首页 - 教程 - PHP - 正文
phpMyAdmin报错 您应升级到 MySQL 5.5.0 或更高版本的解决办法

折腾自己的个人网站,装了个数据库管理工具,遇到您应升级到 MySQL 5.5.0 或更高版本。。。

采用降级phpmyadmin版本的方法解决了:

查找phpmyadmin/libraries/common.inc.php

#查找
if (PMA_MYSQL_INT_VERSION < 50500) {
#更换为
if (PMA_MYSQL_INT_VERSION < 50100) {

ok!搞定



评论: